Author Topic: 5.1 crashing  (Read 14071 times)

0 Members and 1 Guest are viewing this topic.

Offline =CJW= Zone Warden (W)

  • MechWarrior
  • **
  • Posts: 248
  • l33tp0intz: +30/-4
  • Sucky sucky whammy whammy
Re: 5.1 crashing
« Reply #15 on: June 14, 2011, 04:13:36 AM »
.4 = Never had a crash. Ever. Only server boots when it dies.

.5 = Three crashes in two days. One CTD, two complete Freezes.

Just another confirmation to add that the DLL isn't helping that much.
Call and they will come.

Offline Glycerin

  • Bondsman
  • *
  • Posts: 40
  • l33tp0intz: +0/-0
  • No.
Re: 5.1 crashing
« Reply #16 on: June 14, 2011, 06:10:01 AM »
im gonna try going dx9 to cure the stutter problems.
Specs:  2500k, 8GB ram, 120GB SSD w/ Win7x64, 640GB HDD for the rest, 2x HD6970 in CF, T260HD    LCD @ 1920x1200, Logitech G15, mx518, Wingman Extreme Digital 3D.

Offline whatever

  • Lance Sergeant
  • **
  • Posts: 496
  • l33tp0intz: +19/-1
  • Has the wisdom of the old man of the mountain.
Re: 5.1 crashing
« Reply #17 on: June 14, 2011, 12:10:16 PM »
here is a shot in the dark.. try turning motion blur and shadows and shaders off/low setting

at least this helped me to have alot less crashes and made the death valley map slightly laggy instead of a slideshow.....

also is your graphics card drivers updated? it might be the older drivers work better OR there are new drivers that make the game run smoother.(BE CAREFUL make sure its the correct one,

this can go really bad if it doesn't go right)

is your audio drivers updated? new audio drivers might get rid of stutters and crashes. (BE CAREFUL make sure its the correct one, this can go really bad if it doesn't go right)

also there is options in the control consle in game to adjust for multicore set ups.

clear your shaders in your temp file (info on how to do this is around here on the board some where)

play servers with a ping of 60 to 90, 150 max ping is the limit for me.

just start with small adjustments first ...hope this info helps ...

(disclamer.. loading or doing a audio/video card roll back on the drivers are at your own risk.) :(
« Last Edit: June 14, 2011, 12:15:32 PM by whatever »
I was a mechwarrior like you once; until i took a arrow to my mech's knee ...

Offline doom4many

  • Bondsman
  • *
  • Posts: 10
  • l33tp0intz: +1/-0
  • more LRM! FIRE!!!
    • my youtube channel
Re: 5.1 crashing
« Reply #18 on: July 21, 2011, 01:32:24 AM »
so now i have a message when the game CTD (crash) and it tells me memory error, and i cant account for any memory problems on any other game i got.
just keep sending more omnimechs and i care not what the freeborn of the inner sphere do!

Offline Aidan

  • Living Legend
  • *******
  • Posts: 2308
  • l33tp0intz: +47/-6
Re: 5.1 crashing
« Reply #19 on: July 21, 2011, 04:01:35 AM »
i tried to DL a update of direct x from the MS download website (web installer).  here is my current version info from dxdiag:

Version: 8.17.12.6099
Date: 16 Oct 2010
WHQL: Yes
DDI Version: 10
Driver Model:  WDDM 1.1
 
When i run the web setup (updater), it says i already have a current version.

I am also crashing and freezing alot.  Framerates are especially horrible in the hangers at start of match, even if im out of the hanger (and its out of view) and going to the battlefield.  It just stutters 5-10 seconds at a time.

I will do ahead and make the changes for debug.

system specs are in my sig.  running at lvl 3 via CCC.

Your processor, GPU config, and amount of main memeory are getting a bit aged. You may want to turn down your settings a little to improve performance. You really should have as a minimum a graphics card that has at least 2GB of GDDR5 VRAM. MWLL has very large maps that need a lot of VRAM for smooth operation.



Intel Core i7 @ 3.50GHz, AMD/ATI HD6990 LCS, Catalyst Control Center V12.8, 6GB Tri-Channel Dram, 640GB HD, 128GB SSD, DirectX 11,  Windows 7 Pro (64 bit), Corsair 1200 Watt Power Supply, Liquid Cooled GPU and CPU.

Offline Cygma

  • MWLL Developer
  • Star Colonel
  • *
  • Posts: 1498
  • l33tp0intz: +65/-1
    • 7th Regiment Wolfs Dragoons
Re: 5.1 crashing
« Reply #20 on: July 21, 2011, 04:22:00 AM »
You really should have as a minimum a graphics card that has at least 2GB of GDDR5 VRAM.
Not true, i'm running on CCC 4+ with a GTX460 1GB. It's likely to be the CPU, but it still sounds a bit rougher than it should be.
If it's breaking down mainly when in combat, turning down the particles could be worth a try.
« Last Edit: July 21, 2011, 04:27:29 AM by 7.[WD]Cygma »
<Insert cool content here>

Offline AlfalphaCat

  • Living Legend
  • *******
  • Posts: 2217
  • l33tp0intz: +104/-19
  • Still here, and still queer for the MW:LLs! :P
Re: 5.1 crashing
« Reply #21 on: July 21, 2011, 11:18:54 PM »
so now i have a message when the game CTD (crash) and it tells me memory error, and i cant account for any memory problems on any other game i got.

Did it say you had an error, or was it simply that you ran out of memory?  I still run XP, and after about 20 mins on Death Valley I crash due to lack of accessible RAM. 

4-6GB of RAM seems to be the sweet spot. :)

I suck!! But WE are AWESOME.  We started a unit.  What's that?!  YOU WANNA TOUCH MY UNIT?!! :P ^^12thVR Recruitment Page(clickthepic) ;)

Offline Aidan

  • Living Legend
  • *******
  • Posts: 2308
  • l33tp0intz: +47/-6
Re: 5.1 crashing
« Reply #22 on: July 21, 2011, 11:30:30 PM »
You really should have as a minimum a graphics card that has at least 2GB of GDDR5 VRAM.
Not true, i'm running on CCC 4+ with a GTX460 1GB. It's likely to be the CPU, but it still sounds a bit rougher than it should be.
If it's breaking down mainly when in combat, turning down the particles could be worth a try.

Cygma, Until you run this game with a Core i7 and a AMD 6990, I don't think you can understand my comment. It is certainly not "untrue".



Intel Core i7 @ 3.50GHz, AMD/ATI HD6990 LCS, Catalyst Control Center V12.8, 6GB Tri-Channel Dram, 640GB HD, 128GB SSD, DirectX 11,  Windows 7 Pro (64 bit), Corsair 1200 Watt Power Supply, Liquid Cooled GPU and CPU.

Offline Cygma

  • MWLL Developer
  • Star Colonel
  • *
  • Posts: 1498
  • l33tp0intz: +65/-1
    • 7th Regiment Wolfs Dragoons
Re: 5.1 crashing
« Reply #23 on: July 22, 2011, 02:11:28 AM »
You really should have as a minimum a graphics card that has at least 2GB of GDDR5 VRAM.
Not true, i'm running on CCC 4+ with a GTX460 1GB. It's likely to be the CPU, but it still sounds a bit rougher than it should be.
If it's breaking down mainly when in combat, turning down the particles could be worth a try.

Cygma, Until you run this game with a Core i7 and a AMD 6990, I don't think you can understand my comment. It is certainly not "untrue".
Yes, it certainly is "untrue" - you spoke of a "minimum" of 2GB VRAM. I probably know better than you wether i can play MWLL with my hardware.
<Insert cool content here>

Offline doom4many

  • Bondsman
  • *
  • Posts: 10
  • l33tp0intz: +1/-0
  • more LRM! FIRE!!!
    • my youtube channel
Re: 5.1 crashing
« Reply #24 on: July 22, 2011, 07:58:47 AM »
Did it say you had an error, or was it simply that you ran out of memory?  I still run XP, and after about 20 mins on Death Valley I crash due to lack of accessible RAM. 

4-6GB of RAM seems to be the sweet spot. :)

i have 4 GB ram and quad core. i just dont understand the problems im getting, though i do run a wireless connection. how could that cause problems?
just keep sending more omnimechs and i care not what the freeborn of the inner sphere do!

Offline Cygma

  • MWLL Developer
  • Star Colonel
  • *
  • Posts: 1498
  • l33tp0intz: +65/-1
    • 7th Regiment Wolfs Dragoons
Re: 5.1 crashing
« Reply #25 on: July 22, 2011, 08:24:26 AM »
Are you running XP 32bit? If so, consider upgrading to a 64bit Windows (preferrably 7, really seems to be much more stable) and running MWLL in 64bit to make use of the full 4GB RAM.
<Insert cool content here>

Offline doom4many

  • Bondsman
  • *
  • Posts: 10
  • l33tp0intz: +1/-0
  • more LRM! FIRE!!!
    • my youtube channel
Re: 5.1 crashing
« Reply #26 on: July 22, 2011, 02:44:54 PM »
im running Vista 32bit operating system.
just keep sending more omnimechs and i care not what the freeborn of the inner sphere do!

Offline =CJW=YalK

  • Star Captain
  • ***
  • Posts: 1023
  • l33tp0intz: +96/-1
  • There's no brakes on the Rape Train
Re: 5.1 crashing
« Reply #27 on: July 22, 2011, 05:38:59 PM »
I too freeze and I have to Ctrl-alt-delete out.....on Marshes more than other maps...

Downright CTD's are Nill


Expecting understanding and empathy on the internet (especially in Toast [especially by Bill]) = fail.
And I say hey hey hey....I said hey, what's goin' on And I say hey.... hey....I said hey, what's goin' on? >>> THIS! http://www.youtube.com/watch?v=70yNAwUUsc0

Offline =CJW=YalK

  • Star Captain
  • ***
  • Posts: 1023
  • l33tp0intz: +96/-1
  • There's no brakes on the Rape Train
Re: 5.1 crashing
« Reply #28 on: July 22, 2011, 05:47:59 PM »
I too freeze and I have to Ctrl-alt-delete out.....on Marshes more than other maps...

Downright CTD's are Nill


Expecting understanding and empathy on the internet (especially in Toast [especially by Bill]) = fail.
And I say hey hey hey....I said hey, what's goin' on And I say hey.... hey....I said hey, what's goin' on? >>> THIS! http://www.youtube.com/watch?v=70yNAwUUsc0

Offline Aidan

  • Living Legend
  • *******
  • Posts: 2308
  • l33tp0intz: +47/-6
Re: 5.1 crashing
« Reply #29 on: July 22, 2011, 06:29:05 PM »
Did it say you had an error, or was it simply that you ran out of memory?  I still run XP, and after about 20 mins on Death Valley I crash due to lack of accessible RAM. 

4-6GB of RAM seems to be the sweet spot. :)

i have 4 GB ram and quad core. i just dont understand the problems im getting, though i do run a wireless connection. how could that cause problems?

doom4many,

Your unsatisfactory performance, as expressed by you, with MWLL, is more likely a combination of factors.

1. 32 bit operating system
2. Only 4GB of main memory
3. Older CPU
4. Older GPU with less VRAM than is optimal

But really you should be able to improve your performance by just turning down your graphics settings in the game. You will lose some graphical detail or "eye candy" but if it is performance you seek then this is the direction to go. With regards to your use of a wireless connection, well it is not optimal for gaming but it may not be the main source of your perceived unsatisfactory performance. In general, wireless communication protocols are written in a more "loose" way due to the fact that they must operate through a potentially more uncertain transmission path using electromagnetic waves as opposed to a wired connection where the transmission path is much more reliable.

Good luck in your tweaking of MWLL.

« Last Edit: July 22, 2011, 06:35:22 PM by Aidan »


Intel Core i7 @ 3.50GHz, AMD/ATI HD6990 LCS, Catalyst Control Center V12.8, 6GB Tri-Channel Dram, 640GB HD, 128GB SSD, DirectX 11,  Windows 7 Pro (64 bit), Corsair 1200 Watt Power Supply, Liquid Cooled GPU and CPU.