Author Topic: MW3 running on w7 64 and ati 6950  (Read 10575 times)

0 Members and 1 Guest are viewing this topic.

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3653
  • l33tp0intz: +159/-37
  • my little pwny
Re: MW3 running on w7 64 and ati 6950
« Reply #45 on: August 26, 2012, 08:28:31 PM »
Why so complicated, he should try one of the other suggestions first ;).

Offline Sxooter

  • Lance Captain
  • ***
  • Posts: 631
  • l33tp0intz: +114/-30
Re: MW3 running on w7 64 and ati 6950
« Reply #46 on: August 26, 2012, 09:18:55 PM »
Why so complicated, he should try one of the other suggestions first ;).

Well he's gone through most of them.  So it's nice to have a next avenue to look at.  Plus once you get a vm spun and working (mostly) you can back it up easy then experiment with it to your heart's content with super easy restore by single file copy if or when you mess it up real good.

Offline tospace

  • Bondsman
  • *
  • Posts: 6
  • l33tp0intz: +0/-0
Re: MW3 running on w7 64 and ati 6950
« Reply #47 on: August 30, 2012, 08:55:59 AM »
Does anyone know of a place where I could download that ATI fix? I'm really exited to play and but I'm waiting to get excepted on to those forums so I can use link

Thanks
.

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3653
  • l33tp0intz: +159/-37
  • my little pwny
Re: MW3 running on w7 64 and ati 6950
« Reply #48 on: August 30, 2012, 09:15:22 AM »
Well he's gone through most of them.  So it's nice to have a next avenue to look at.  Plus once you get a vm spun and working (mostly) you can back it up easy then experiment with it to your heart's content with super easy restore by single file copy if or when you mess it up real good.

Yeah, but he didn't try a simple CPU limiter yet.

Offline Perigren

  • Alphatester
  • Lance Sergeant
  • *
  • Posts: 378
  • l33tp0intz: +10/-0
  • Eh?
Re: MW3 running on w7 64 and ati 6950
« Reply #49 on: August 30, 2012, 03:16:03 PM »
Does anyone know of a place where I could download that ATI fix? I'm really exited to play and but I'm waiting to get excepted on to those forums so I can use link

Thanks
.

It is linked on the 1st page of this thread.
AMD Phenom II x6 1090T BE @ 3.2 Ghz,ZALMAN CNPS9900MAX-B 135mm Long life bearing CPU Cooler
ASUS M4A89TD PRO/USB3 AM3 AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
CORSAIR XMS3 8GB (4 x 2GB)  DDR3 1333
MSI R6950 Twin Frozr III PE/OC Radeon HD 6950 2GB 256-bit GDDR5, 2x 21.5" Samsung LED monitors(BX-2231)
COOLER MASTER HAF 932 full ATX case
Kingston 96 Gb SSD, Western Digital Caviar Black 500GB 7200 RPM SATA III
Win 7 Ultimate 64 bit

Offline obi-groo

  • Bondsman
  • *
  • Posts: 2
  • l33tp0intz: +0/-0
Re: MW3 running on w7 64 and ati 6950
« Reply #50 on: May 06, 2013, 03:07:22 PM »
Hi all,

Sorry to resurrect an old topic but I thought it best because it illustrates what I am experiencing.   I have gotten a new computer and as a result am having lots of issues getting my old software to work properly.  I too am having the ATI graphics card issue with the pixels sticking.  I would love to download the patch that is linked earlier in this thread.  The problem is that I have to register at that site (which I did over a week ago) but the owner is slow to approve new accounts because of real life issues of some sort.  That is understandable....but after all this time I wonder if I might have gotten an email that I have to click on to activate my account but didn't see it in my junk mail before it got deleted or if he just hasn't gotten around to it yet.

Anyway...I said all that to ask this.  Is there anyway someone could host the fix in question briefly so I can try it out?

Thanks,
Harold

Offline Ch3m1kal

  • MechWarrior
  • **
  • Posts: 304
  • l33tp0intz: +59/-2
Re: MW3 running on w7 64 and ati 6950
« Reply #51 on: May 06, 2013, 08:18:27 PM »
I looked around a bit and found you a mirror, hope it works.

https://docs.google.com/file/d/0BxP3PyWTrY3FaWd1V0pTemJmLWs/edit
Where we're going, we don't need roads.

Offline obi-groo

  • Bondsman
  • *
  • Posts: 2
  • l33tp0intz: +0/-0
Re: MW3 running on w7 64 and ati 6950
« Reply #52 on: May 06, 2013, 09:30:56 PM »
Thanks for the link.  I tried it but not having success.  Maybe it's because I'm trying it on Pirate's Moon.  I know this is Mech3 but I was hoping it would work on PM as well.  When I click on the file to install it....it flashes up on the screen at lighting speed and is gone....leaving you to wonder if it did anything at all or if it just installed a virus or something.  Then when I try to run Pirate's Moon it insists that I must have directx 7 installed to run the game (it didn't do that before I tried the patch).  I have much better than Directx 7 so not sure why it is doing that.

Offline Ch3m1kal

  • MechWarrior
  • **
  • Posts: 304
  • l33tp0intz: +59/-2
Re: MW3 running on w7 64 and ati 6950
« Reply #53 on: May 07, 2013, 10:07:18 PM »
Hmm sorry to hear it didn't work for you. I remember reading somewhere that pirate's moon is supposed to work fine with Win 7 even without patching. One other fix i know if is to copy everything from the CD to your hard drive and run the setup from there. It shouldn't make any difference, but it does for some odd reason.

I wish i could test it out myself but i don't have MW3 handy right now and i have an Nvidia card anyway.
Where we're going, we don't need roads.

Offline Perigren

  • Alphatester
  • Lance Sergeant
  • *
  • Posts: 378
  • l33tp0intz: +10/-0
  • Eh?
Re: MW3 running on w7 64 and ati 6950
« Reply #54 on: October 16, 2014, 10:19:08 PM »
NECRO WARNING!!!


Sorry all, I am hoping some one here may have dl'ed the ati fix I had linked to so long ago. THe original is no longer available at mw3.org as DawgPack had passed away and everything at that site is lost. Ancient Freako has started a new forum and I am trying to help out with gathering all the patches, fixes and other fan made stuff to be linked there. Any help is greatly appreciated.

Peri


Link to the new mw forums for the old stuff: http://mechwarriorsunited.freeforums.net/
« Last Edit: October 16, 2014, 10:29:36 PM by Perigren »
AMD Phenom II x6 1090T BE @ 3.2 Ghz,ZALMAN CNPS9900MAX-B 135mm Long life bearing CPU Cooler
ASUS M4A89TD PRO/USB3 AM3 AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
CORSAIR XMS3 8GB (4 x 2GB)  DDR3 1333
MSI R6950 Twin Frozr III PE/OC Radeon HD 6950 2GB 256-bit GDDR5, 2x 21.5" Samsung LED monitors(BX-2231)
COOLER MASTER HAF 932 full ATX case
Kingston 96 Gb SSD, Western Digital Caviar Black 500GB 7200 RPM SATA III
Win 7 Ultimate 64 bit