Author Topic: Issue (Help Required)  (Read 3860 times)

0 Members and 1 Guest are viewing this topic.

Offline Lewshizz

  • Bondsman
  • *
  • Posts: 15
  • l33tp0intz: +0/-1
Issue (Help Required)
« on: July 30, 2013, 08:37:44 AM »
So after the painfully long installation of crysis wars I put on MW:LL only to find an issue. When the auto updater starts it closes instantly giving no message, warning, popup. So I think ok maybe I should just try again but it says the auto updater is running, application will terminate. I have to log out and log back in to even try again. Someone explain to me why the updater does not open? Or can I have a manual 7.1 file to install? Really was looking forward to this mod. :'(

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3649
  • l33tp0intz: +157/-37
  • my little pwny
Re: Issue (Help Required)
« Reply #1 on: July 30, 2013, 08:45:27 AM »
Or can I have a manual 7.1 file to install? Really was looking forward to this mod. :'(

It seems you already found that? http://forum.mechlivinglegends.net/index.php/topic,19022.msg345295.html#msg345295 ;)

Offline Lewshizz

  • Bondsman
  • *
  • Posts: 15
  • l33tp0intz: +0/-1
Re: Issue (Help Required)
« Reply #2 on: July 30, 2013, 08:54:19 AM »
Or can I have a manual 7.1 file to install? Really was looking forward to this mod. :'(

It seems you already found that? http://forum.mechlivinglegends.net/index.php/topic,19022.msg345295.html#msg345295 ;)
I decided to install both manually, so I have the 6.0 release from the website. The problem is not the installer it worked perfectly fine, however the auto updater opens and closes without updating.

Offline Xarg Talasko

  • Living Legend
  • *******
  • Posts: 2960
  • l33tp0intz: +159/-6
  • KANE LIVES!
Re: Issue (Help Required)
« Reply #3 on: July 30, 2013, 09:46:32 AM »
If you're hellbent on installing it manually (for whatever reason), then you'll probably want to track down the download links for the new versions too, I know Cyofee has links to them somewhere, not sure if other users do too.


Thief gameplay + Doom3 engine = The Dark Mod

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3649
  • l33tp0intz: +157/-37
  • my little pwny
Re: Issue (Help Required)
« Reply #4 on: July 30, 2013, 10:45:15 AM »
I decided to install both manually, so I have the 6.0 release from the website. The problem is not the installer it worked perfectly fine, however the auto updater opens and closes without updating.

The Auto-Updater simply won't work anymore, as far as I know.

Offline RDL_Vitos

  • Apprentice Dev
  • Lance Captain
  • *
  • Posts: 736
  • l33tp0intz: +31/-2
  • RDL. Mechwarrior <TAU> (Clan Nova Cat) Heavy Arms
Re: Issue (Help Required)
« Reply #5 on: July 30, 2013, 02:52:37 PM »
I decided to install both manually, so I have the 6.0 release from the website. The problem is not the installer it worked perfectly fine, however the auto updater opens and closes without updating.

The Auto-Updater simply won't work anymore, as far as I know.

Recently, i reinstalled Windows and mwll accordingly too. I downloaded installer 0.6.0 from here: http://www.mwlldownload.com/  and then avto updated to latest version - and it works. :)

p/s/ It turned out faster than downloading from torrent or a combined assembly of Gouty : )
« Last Edit: July 30, 2013, 03:05:07 PM by RDL_Vitos »

Offline Bruno_007

  • Apprentice Dev
  • Star Captain
  • *
  • Posts: 831
  • l33tp0intz: +90/-0
  • Osiris hats: sold out. ~Str1k3r
Re: Issue (Help Required)
« Reply #6 on: July 30, 2013, 03:50:01 PM »
Running manually the vcredist_... .exe that is inside some MWLL folder or updating or installing .NET Framework 3 or 4 should fix that, hopefully. You could also post here the log of the autoupdater, can't tell you where it is though, I'm not on my home PC.

Or go for the Gouty combined installer, or just the whole MWLL package. One way or the other, you can solve that.
Tools and I:
   - MWLL Online Launcher (LAN UDP Forwarder) - evolution of past "Le Proof of Concepto" project: connect without Gamespy via packet redirection;
   - Vehicle Browser - "Pocket Wiki" ©okaolias (not really that though);
   - Rconnect 4.3 - Server tools: map manager/player voting add-ons;
   - CryHammer - Validates Patch/CDKey of Crysis Wars (now unable to validate CDKey due to turned off Gamespy servers).

Offline cyofee

  • Lance Captain
  • ***
  • Posts: 732
  • l33tp0intz: +71/-61
    • cyofee
Re: Issue (Help Required)
« Reply #7 on: July 30, 2013, 06:13:08 PM »
I won't be near a PC any time soon, but try http://mw-ll.org

Offline Lewshizz

  • Bondsman
  • *
  • Posts: 15
  • l33tp0intz: +0/-1
Re: Issue (Help Required)
« Reply #8 on: July 30, 2013, 08:33:15 PM »
Thank you cyofee, it now runs until starting the actual game up it now says that some files are modified. Please revert to ... What is the problem now?

Offline Perigren

  • Alphatester
  • Lance Sergeant
  • *
  • Posts: 378
  • l33tp0intz: +10/-0
  • Eh?
Re: Issue (Help Required)
« Reply #9 on: July 30, 2013, 10:26:18 PM »
turn off punkbuster.
AMD Phenom II x6 1090T BE @ 3.2 Ghz,ZALMAN CNPS9900MAX-B 135mm Long life bearing CPU Cooler
ASUS M4A89TD PRO/USB3 AM3 AMD 890FX SATA 6Gb/s USB 3.0 ATX AMD Motherboard
CORSAIR XMS3 8GB (4 x 2GB)  DDR3 1333
MSI R6950 Twin Frozr III PE/OC Radeon HD 6950 2GB 256-bit GDDR5, 2x 21.5" Samsung LED monitors(BX-2231)
COOLER MASTER HAF 932 full ATX case
Kingston 96 Gb SSD, Western Digital Caviar Black 500GB 7200 RPM SATA III
Win 7 Ultimate 64 bit

Offline Bruno_007

  • Apprentice Dev
  • Star Captain
  • *
  • Posts: 831
  • l33tp0intz: +90/-0
  • Osiris hats: sold out. ~Str1k3r
Re: Issue (Help Required)
« Reply #10 on: July 30, 2013, 10:59:31 PM »
Thank you cyofee, it now runs until starting the actual game up it now says that some files are modified. Please revert to ... What is the problem now?

Did you tried running the game again after that? It might sometimes give that error the first time you're finished updating the game.

turn off punkbuster.

I doubt that'll do anything. ???
Tools and I:
   - MWLL Online Launcher (LAN UDP Forwarder) - evolution of past "Le Proof of Concepto" project: connect without Gamespy via packet redirection;
   - Vehicle Browser - "Pocket Wiki" ©okaolias (not really that though);
   - Rconnect 4.3 - Server tools: map manager/player voting add-ons;
   - CryHammer - Validates Patch/CDKey of Crysis Wars (now unable to validate CDKey due to turned off Gamespy servers).

Offline Lewshizz

  • Bondsman
  • *
  • Posts: 15
  • l33tp0intz: +0/-1
Re: Issue (Help Required)
« Reply #11 on: July 31, 2013, 01:09:08 AM »
Got it, servers are a tad empty and how do I actually start playing? I am stuck spectating
And all settings are just square boxes so I cant read what is what, also a few graphical glitches on lighting on my part.
« Last Edit: July 31, 2013, 01:25:36 AM by Lewshizz »

Offline McGondy

  • Recruit
  • *
  • Posts: 104
  • l33tp0intz: +19/-0
Re: Issue (Help Required)
« Reply #12 on: July 31, 2013, 02:03:44 PM »
Spooky's sig has a link to server pop, use time converter or your noggin to determine your best times.

As for the lighting issue, hit ` to open the console in the main menu and close it again.
In a boat on a river with tangerine trees and marmalade skies




Offline Xarg Talasko

  • Living Legend
  • *******
  • Posts: 2960
  • l33tp0intz: +159/-6
  • KANE LIVES!
Re: Issue (Help Required)
« Reply #13 on: August 01, 2013, 04:00:41 AM »
If that's the rainbow coloured text bug, you can also fix it by ticking "force dx9" in the launcher, rainbow text is a dx10 problem.


Thief gameplay + Doom3 engine = The Dark Mod

Offline [IPA] Avatar

  • MechWarrior
  • **
  • Posts: 227
  • l33tp0intz: +32/-4
  • Kiss me, I'm shitfaced!
Re: Issue (Help Required)
« Reply #14 on: August 01, 2013, 12:29:07 PM »
...how do I actually start playing?

Jump on Starchild's training server, everything will be explained there. Or just ask ingame, people tend to be friendly around here.

I'll be online on Saturday in the EU evening hours (around 7 pm UTC+1), I might play walking target to you on the training server if you'd like to.