Author Topic: Getting the Network Problem sign and sudden disconnects  (Read 1045 times)

0 Members and 1 Guest are viewing this topic.

Offline HAARP

  • Living Legend
  • *******
  • Posts: 2319
  • l33tp0intz: +212/-1
  • I regret nothing
    • Clan Jade Wolf
Re: Getting the Network Problem sign and sudden disconnects
« Reply #15 on: January 30, 2017, 10:59:09 AM »
You're all just guessing. I talked to him, the disconnects happen after almost exactly 10 minutes every time. It's almost certainly a timeout issue somewhere. UDP isn't stateful, so some component along the way must be disrupting the packet flow. Could be routers (home and intertubes), firewalls and ISPs. Really hard to diagnose.
don't bother sending me PMs, I probably won't be reading them in time.

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3649
  • l33tp0intz: +157/-37
  • my little pwny
Re: Getting the Network Problem sign and sudden disconnects
« Reply #16 on: January 30, 2017, 11:34:59 AM »
Indeed, hence my suggestion to read that post. However, I doubt anything can be changed (except switching ISP).

Offline skarj

  • Bondsman
  • *
  • Posts: 10
  • l33tp0intz: +1/-0
Re: Getting the Network Problem sign and sudden disconnects
« Reply #17 on: January 30, 2017, 06:26:10 PM »
@cest73,Sxooter,[IPA] Avatar,Spooky

Thanks for your replys

But like i already mentioned i have no general connection issue anymore and the ping i have is around 50-120, servers with more than 20 Players donīt behave different for me.
Windows 10 Telemetry is cut down and i donīt hav shared updates or reduced Bandwith the time i try playing MWLL.

Firewalls and Antivirus in Router and Win have been off for Testing.

If i join my own Server which i startet through MWLL Launcher i get kicked after around 10 minutes  - exactly like on every other online server.

Bypassing my router is not an option  - itīs a Router/Modem combined.

More Ideas?

@HAARP:

jup

 

Guess if its the ISP im F****  - question is why no other Game i own has this problem  (way over 300)

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3649
  • l33tp0intz: +157/-37
  • my little pwny
Re: Getting the Network Problem sign and sudden disconnects
« Reply #18 on: January 30, 2017, 07:47:27 PM »
If i join my own Server which i startet through MWLL Launcher i get kicked after around 10 minutes

Does the same thing happen if you join directly via your local IP to your own server?



exactly like on every other online server.

Have you tried Shivaxi recently? Its sv_packetrate has been increased to 240 recently.



Guess if its the ISP im F****  - question is why no other Game i own has this problem  (way over 300)

Every game is different.

Offline cest73

  • Lance Captain
  • ***
  • Posts: 688
  • l33tp0intz: +20/-13
  • there are links in my signature -->
    • MW:LL game status online (thanks: Spooky)
Re: Getting the Network Problem sign and sudden disconnects
« Reply #19 on: January 30, 2017, 11:08:51 PM »
UWT (ultimate windows tweaker) comes to mind?
ultimate-windows-tweaker-for-windows-10

Offline skarj

  • Bondsman
  • *
  • Posts: 10
  • l33tp0intz: +1/-0
Re: Getting the Network Problem sign and sudden disconnects
« Reply #20 on: February 04, 2017, 05:11:37 PM »
UWT didn't help (wasn't expecting that either)

Using a VPN also did not help

Next try will be getting wlan to my pc and
using my phone as hotspot with mobile internet
to exclude isp (or not) then getting my pc to
another place and trying it from there.

maybe i'll try win7 on an extra ssd too

Much more does not come to my mind atm

Offline cest73

  • Lance Captain
  • ***
  • Posts: 688
  • l33tp0intz: +20/-13
  • there are links in my signature -->
    • MW:LL game status online (thanks: Spooky)
Re: Getting the Network Problem sign and sudden disconnects
« Reply #21 on: February 04, 2017, 09:37:48 PM »
Please report back how it went?

Offline skarj

  • Bondsman
  • *
  • Posts: 10
  • l33tp0intz: +1/-0
Re: Getting the Network Problem sign and sudden disconnects
« Reply #22 on: February 04, 2017, 10:35:21 PM »
Yes i will, but it might take a few days.

Offline Bloodycrow

  • Star Colonel
  • ****
  • Posts: 1282
  • l33tp0intz: +134/-24
  • "Living Lurker"
    • Planetary League Site
Re: Getting the Network Problem sign and sudden disconnects
« Reply #23 on: February 05, 2017, 10:20:34 AM »
Sorry to jump in unhelpfully, but I wanted to highlight this previous thread with what sounds to be the exact same issue: http://forum.mechlivinglegends.net/index.php/topic,20445.msg352223.html#msg352223

It looks to have been the router, but I don't know that any solution was found besides circumventing or replacing it.


Offline HAARP

  • Living Legend
  • *******
  • Posts: 2319
  • l33tp0intz: +212/-1
  • I regret nothing
    • Clan Jade Wolf
Re: Getting the Network Problem sign and sudden disconnects
« Reply #24 on: February 08, 2017, 08:14:00 AM »
Yeah router/ISP are very likely culprits. For prosperity, it would be useful to know the ISP and brand/model of router.
don't bother sending me PMs, I probably won't be reading them in time.

Offline skarj

  • Bondsman
  • *
  • Posts: 10
  • l33tp0intz: +1/-0
Re: Getting the Network Problem sign and sudden disconnects
« Reply #25 on: February 08, 2017, 09:51:29 AM »
Hey,

I'm home late today, i'll look up the router Model for you ( i'm at unitymedia)
I can post the Wireshark traffic analysis too, when im home if this helps ?


Update:

hello,

today my brother was at my place with his PC - where mwll is working and it still disconnects.

I attached the Wireshark Traffic Protocol  (me 192.168.0.11)  by the time of disconnect an ip tries to communicate  - google says it belong to qtracker (65.112.87.186)



update2:  only a picture of the traffic ...
« Last Edit: February 10, 2017, 09:21:33 PM by skarj »

Offline RDL_Vitos

  • Apprentice Dev
  • Lance Captain
  • *
  • Posts: 736
  • l33tp0intz: +31/-2
  • RDL. Mechwarrior <TAU> (Clan Nova Cat) Heavy Arms
Re: Getting the Network Problem sign and sudden disconnects
« Reply #26 on: February 12, 2017, 10:49:36 AM »
I had a similar problem when I bought another router. All was solved by replacing the router on the same old "Zyxel" - is good work today.