Author Topic: TC-Knolls mechwarrior living legends 100% then Disconnected from server  (Read 460 times)

0 Members and 1 Guest are viewing this topic.

Offline draakeragon

  • Bondsman
  • *
  • Posts: 1
  • l33tp0intz: +1/-0
Whenever I play on Funbox alpha and the map TC_Knolls is on I get the 100% then I get a disconnected from server and I Can't join the game.
All other maps and servers work fine, only the map TC_knolls causes the issue

I redownloaded the map by removing the map and letting the game redownload it but it gives the same error.
Antivirus and all possible software that could interfere are off.

Does anyone have an Idea?

Offline Fluffy Destroyer

  • Bondsman
  • *
  • Posts: 4
  • l33tp0intz: +1/-0
I encountered the same problem today. I'm not sure if I've played the map before or not, so I can't tell if this is the first time this has happened. I also haven't tried on other servers but Funbocks Alfa.
heck

Offline cest73

  • Star Captain
  • ***
  • Posts: 751
  • l33tp0intz: +21/-19
  • there are links in my signature -->
    • MW:LL game status online (kudos: Spooky)
1. TC_Knolls isn't an official map, so its not been as tested as one.
2. There where various issues before, maybe You found a bug?
3. Did You seek technical support on Discord too?

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3651
  • l33tp0intz: +158/-37
  • my little pwny
TC_Knolls is shit anyway.

What error do you get when connecting? What does the console say?

Offline Fluffy Destroyer

  • Bondsman
  • *
  • Posts: 4
  • l33tp0intz: +1/-0
Console gives the message "Failed Reconfigureobject 1" after being booted.
heck

Offline Spooky

  • Living Legend
  • *******
  • Posts: 3651
  • l33tp0intz: +158/-37
  • my little pwny
How did you install MWLL?