Author Topic: Could a DEV give a proper step by step guide on how to properly load this mod?  (Read 25052 times)

0 Members and 1 Guest are viewing this topic.

Offline whatever

  • Lance Sergeant
  • **
  • Posts: 496
  • l33tp0intz: +19/-1
  • Has the wisdom of the old man of the mountain.
ok im getting ready for the 0.4.0 patch..as of 12/27/2010

loaded crysis wars and patched to 1.5 tested and functions just fine....good!

double checked video drivers to see if there updated and current....good!

double checked sound card drivers to see if there is a update....good!

defragged computer...good!

cleared temp files folder...good!

backed up computer data if everything totally goes wrong...good!

anything i might have missed besides the future download of the mod?
I was a mechwarrior like you once; until i took a arrow to my mech's knee ...

Offline whatever

  • Lance Sergeant
  • **
  • Posts: 496
  • l33tp0intz: +19/-1
  • Has the wisdom of the old man of the mountain.
well i guess ill wait for the auto patch for crysis...

right now down loading the mod 0.4.0 for my crysis wars.

(crysis wars patched to 1.5)
« Last Edit: December 29, 2010, 12:49:03 PM by whatever »
I was a mechwarrior like you once; until i took a arrow to my mech's knee ...

Offline PenguinMan98

  • Bondsman
  • *
  • Posts: 1
  • l33tp0intz: +0/-0
(Steam version: Crysis 3pk)

So I downloaded the 1.7 Mb file for the 4.0 client.
I deleted the folder mwll in the crysis/mods directory
I ran the install for the 4.0 client.  It downloaded 2.blah Gb and installed that.
I load up the game and it crashes with an unknown error.
I load it a second time and turn off the update checker and the game loads.
I go to check out an internet game but I see no servers on the list.  I live in North America and others say there are many servers to connect to.

Did I do something wrong?

Offline [IPA] Velvet_Wafer

  • Recruit
  • *
  • Posts: 56
  • l33tp0intz: +0/-0
you need to run the autoupdate a second time, to also obtain the latest hotfix 0.4.1  ;)

Offline whatever

  • Lance Sergeant
  • **
  • Posts: 496
  • l33tp0intz: +19/-1
  • Has the wisdom of the old man of the mountain.
This is for a MW:LL CRYSIS WARS 0.4.x INSTALL

(NOTE:UNOFFICAL CRYSISWARS CD,  MW:LL 0.4.x INSTALL DIRECTIONS)


check your video card drivers are up to date!

make sure your computer has no dust bunnies and is in good shape!

 
First you need to load CRYSISWARS and apply the 1.5 PATCH FOR CRYSISWARS.

check to see the CRYSISWARS game works fine then load THEN

run the autoupdater with admin privileges, that is located in the crysis wars directory in the mods mwll file.

it will install 0.4.0 full

close the launcher

run the updater for the 0.4.1 update

close the launcher

run the updater again for the 0.4.2 update

run repair build just in case - after any corrupted files have Been erased/repaired, select the force dx9 or dx10 depending on your system

(i run dx9 on my video cards makes them run better, your video card(s) might be diffrent, make sure your card(s) will run on dx10)

start the game and then go to graphics and turn your particles,shaders,shadows to low,motion blur off. turn all sound volume controls to medium in the game.

set all other settings to medium-high level. i run at 1650x1050 at 4xaa with two 8800 gtx's overclocked and i get about 30 to 40 semi-stable fps with these settings.

your fps milage may vary.....remember this is beta, so alot of optimization needs to be worked on, if your computer system was having a tough time with crysis wars,

 it will be cratered by MW:LL.  (but its worth it ;D)
« Last Edit: January 02, 2011, 11:55:20 AM by whatever »
I was a mechwarrior like you once; until i took a arrow to my mech's knee ...

Offline proudtiger

  • Bondsman
  • *
  • Posts: 10
  • l33tp0intz: +0/-0
server authentication (3) fail.

Thousands installed this and 50 play it.

LMAO.

Offline Cygma

  • MWLL Developer
  • Star Colonel
  • *
  • Posts: 1498
  • l33tp0intz: +65/-1
    • 7th Regiment Wolfs Dragoons
First try to logon to a plain multiplayer Wars game before starting MWLL (enter your CD key if asked for it).
If you then continue to have the problem and are using the Steam version check here and here.
<Insert cool content here>

Offline whatever

  • Lance Sergeant
  • **
  • Posts: 496
  • l33tp0intz: +19/-1
  • Has the wisdom of the old man of the mountain.
installed the 0.4.4 patch seems to make the game alot more stable....
I was a mechwarrior like you once; until i took a arrow to my mech's knee ...

Offline whatever

  • Lance Sergeant
  • **
  • Posts: 496
  • l33tp0intz: +19/-1
  • Has the wisdom of the old man of the mountain.
sorry for not posting lately.. but my hard drive overheated and died!  :(

so i took the opportunity to change out the seagate hard drive to a one TB wd black hard drive.

also updated my operating system from vista ultimate 32 bit to windows 7 ultimate 64 bit.

i swapped out my old 8800 gtx Video cards to one pny 560gtx ti oc vid card (runs cooler and allows more airflow, plus its a good match to my 780i ftw mobo)

i also reloaded crysis wars with current patches for crysis wars.

then i used the updater for 5.1 and everything installed fine!

currently running "good" settings with decent fps there is still a occasional crash once in a blue moon.

overall the game is running alot better and faster... :)
I was a mechwarrior like you once; until i took a arrow to my mech's knee ...

Offline whatever

  • Lance Sergeant
  • **
  • Posts: 496
  • l33tp0intz: +19/-1
  • Has the wisdom of the old man of the mountain.
updated to 5.2 patch and was unable to connect to any servers after the patch was installed i quit the game and ran the mwll launcer again and ran the repaiar build option

and some files was reinstalled and then launched the game, i then recieved a "modified files" error, i ran the launcher again and used the repair option again

then when i launched to play the game i recieved a totally black screen  :o, it turns out just down load the patch and do not use the repair option for the time being (it should be fixed

shortly).

to fix this problem i deleted the xml file in the mods folder, warning i had to wait 3 hours of reinstallation as the game reinstalls and overwrites the 5.0 update to 5.2 patch. another option was to change the 5.2 in the xml file to 5.1 and reinstall the patch...

when the game is updated to the 5.2 patch it might take 20 to 25 seconds for the game to start the first time after the patch..you will have a black screen also

i hope this helps
I was a mechwarrior like you once; until i took a arrow to my mech's knee ...

Offline Gremlich

  • Lance Captain
  • ***
  • Posts: 659
  • l33tp0intz: +42/-1
    • Clan Blood Spirit
Okay, does the wiki have the most current and accurate guidelines on how to install this? With Steam selling Crysis Warhead for $10, there may be an influx of new players.

Nothing will kill progress more than poorly written instructions.
“Fail to honor people, they fail to honor you; but of a good leader, who talks little, when his work is done, his aims fulfilled, they will all say, 'We did this ourselves.'” -- Lao Tzu