Author Topic: Graphical Issues  (Read 11728 times)

0 Members and 1 Guest are viewing this topic.

Offline (TLL)KitLightning

  • Resident Necromancer
  • Moderator
  • Living Legend
  • *
  • Posts: 6010
  • l33tp0intz: +524/-2
  • πάντα ρει, και ουδέν μένει
    • The Living Legends
Graphical Issues
« on: January 04, 2010, 08:38:00 PM »
- Spawn Timer stuck on HUD!: A rare issue inherited from Crysis.
  (Solution: Either hit ESC to go back to the main menu, and then back into the game, or alternatively exit the game completely and restart the game.

- Graphical abnormalities: Graphis that flickers or seems not to render properly, is caused by a corrupted Shaders folder.
  (Solution: Clear the Cache folder; Open the MWLL.Launcher, click "Clear Shaders cache" under Advanced options;
  this can be done manually too if needed be, e.g. (Windows XP) My Documents/My Games/Crysis Wars/Shaders/Cache; (Windows Vista/7) Documents/My Games/Crysis Wars/Shaders/Cache)

- Yellow Graphic with either numbers or letters within: This is the graphics that are still being processed.
  (Solution: Please remain patient until the map has completed loading the graphics.)

- Reticule missing at random: This is an old remnant from the Crysis Single Player Delta difficulty.
 (Solution: Please remain patient, the reticule will appear again)

- Terrain changes when getting near objects/environment: This is the LOD (Level Of Detail) being processed and changes according to the distance the Player has to the object.
  (Solution: Setting the LOD higher via the CCC may yield a more accurate apperance of the objects but will cut down the FPS and overall performance of the game.)

- 'Mech appear without a Torso in the distance: This is part of the LOD still being processed and changes according to the distance the Player has to the object.

- Flamers: The Flamer, if used in Chainfire mode, may at times continue after releasing the weapons trigger on its own.
  (Solution: Shutdown the asset to remove the anomalies.)

- Rainbow Text or Corrupted Chat Text: MWLL is built around the cryENGINE2 which uses the DX9b, anomalies may appear if run under newer versions.
 (Solution: Run the game in forced DX9 mode, which can be enabled in the MWLL.Launcher under Client settings. Optionally a solution for the DX10 client is to add the text "consoleshow" in the autoexec.cfg manually. ref: WIKI: Troubleshooting, and How to fix Text Bug/Rainbow bug for ever!.)

« Last Edit: May 26, 2012, 09:13:29 AM by (TLL)KitLightning »
   

                 BUG Reports                                    Technical Issues                                       Install Errors

"Only two things are infinite, the universe and human stupidity, and I'm not sure about the former." ~Albert Einstein
                                     "It'll take time to restore chaos" ~George W. Bush

Offline Stahlseele

  • Living Legend
  • *******
  • Posts: 4583
  • l33tp0intz: +85/-6
  • 2nd Level TechSupport Agent(BOFH)
Re: Graphical Issues
« Reply #1 on: January 04, 2010, 10:40:28 PM »
On at least one Server, i think it was the MBO-Server, i saw lines of fire creeping along the ground in multiple directions.
As far as i can tell, they do nothing, but it looks funny somehow O.o
'any kind of discussion of randomness ALWAYS WILL EQUATE to being able to critically hit a mech's reactor by firing a micro beam laser while facing 80 degrees to the side, shooting the ground, which would cause a random explosion which would randomly crit his entire team's reactors which would randomly cause the server itself to explode which would randomly generate a strange quark which would randomly hit the earth and randomly randomness randomfapp the shit fapp random!'
------------------------------
CPU: Intel Xeon i7 4820k
Memory: GSkill 2x8Gb DDR3 1333Mhz
Video: Inno 3D iChill GeForce GTX 780Ti Black Accelero Hybrid
H/SDD:Samsung Series 830 256GB/512GB, 1x WD Caviar Black 1TB, 1x WD Caviar Green 3TB
Monitor: 2x24" Widescreen 16:9 1920x1080 native resolution
Win7Ultimate64

Offline Draks

  • Recruit
  • *
  • Posts: 141
  • l33tp0intz: +0/-1
Re: Graphical Issues
« Reply #2 on: January 05, 2010, 01:26:50 AM »
It has been mentioned before but sometimes when you are in or around the hangar the hud will begin to flicker black and the fps will slow to a crawl until the game is minimized then maximized (sometimes it will go away without doing that).

Offline ZedReiN

  • Bondsman
  • *
  • Posts: 27
  • l33tp0intz: +0/-0
Re: Graphical Issues
« Reply #3 on: January 05, 2010, 10:46:21 AM »
the reason i have not been playing is when i did get the game working when i got into a server and the map loaded i had green and other colors with text in them on alot of objects where the textures should be. is this a bug or just like stated above the map still loading up the textures? if so how can i fix it? my pc is more then able to run the mod. i would really like to play this mod been a fan since it was planned for BF2142.

Offline DruidChiken

  • MechWarrior
  • **
  • Posts: 272
  • l33tp0intz: +1/-0
  • Bawkin' @ ya
    • Chiken Confederation
Re: Graphical Issues
« Reply #4 on: January 05, 2010, 12:18:09 PM »
the reason i have not been playing is when i did get the game working when i got into a server and the map loaded i had green and other colors with text in them on alot of objects where the textures should be. is this a bug or just like stated above the map still loading up the textures? if so how can i fix it? my pc is more then able to run the mod. i would really like to play this mod been a fan since it was planned for BF2142.

that is just the shaders compiling depending on the speed of your computer it shouldnt take long to complete


Spreading the Bawk! to the world... One game at a time
Unit Lead MWL
Mechstorm MW4 HDP Team

Offline Thoman Coston

  • Recruit
  • *
  • Posts: 154
  • l33tp0intz: +0/-0
Re: Graphical Issues
« Reply #5 on: January 25, 2010, 03:21:56 PM »
Not sure where to put this, under map or graphical issue. I wonder if there are too many objects in the maps, since the FPS drops quite significantly. I recorded my FPS on Inferno.
The following FPS was observed:
Spawning and running towards hangar : 60
Getting into vehicle and walking out of hangar: 30
Walking around in the map: 25-30
Mechs/Vehicles fighting: 13-24.
A few times it went lower than 13 to a point it felt like watching slide show for a  short time when all the flamers and SSRMS are flying at short range.

The server had around 18-20 people on, my ping to it was 47-50 all the time.
My PC config:
Qcore 8200, 4GB DDR2, 4870 1GB DDR5, Vista 64.
I play on Medium setting, with only texture set to high, resolution 1280x1024.
DS_Thoman Coston (VL/SL/TWL) retired
BHC_Thoman Coston (VL/BZ) retired
MHxThoman (NBTM) - retired
(CSA) Hor`Samehito (NBT-HC) -retired

Offline Guardian

  • Bondsman
  • *
  • Posts: 3
  • l33tp0intz: +0/-0
Re: Graphical Issues
« Reply #6 on: March 10, 2010, 01:50:14 AM »
Not sure where to put this, under map or graphical issue. I wonder if there are too many objects in the maps, since the FPS drops quite significantly. I recorded my FPS on Inferno.
The following FPS was observed:
Spawning and running towards hangar : 60
Getting into vehicle and walking out of hangar: 30
Walking around in the map: 25-30
Mechs/Vehicles fighting: 13-24.
A few times it went lower than 13 to a point it felt like watching slide show for a  short time when all the flamers and SSRMS are flying at short range.

The only place that I get unnatural framerate issues are when looking at the doors in the mechbays. Not just the doors, but where the doors should be. On every map, that's the only place where I see a noticeable framerate drop.

Running Win7 Ultimate x64 with Intel Quadcore and 8gb of memory and a 9800GT.

Offline sleepysheep

  • Star Colonel
  • ****
  • Posts: 1936
  • l33tp0intz: +35/-0
  • I'm me deal with it
Re: Graphical Issues
« Reply #7 on: March 22, 2010, 06:09:03 PM »
Not sure where to put this, under map or graphical issue. I wonder if there are too many objects in the maps, since the FPS drops quite significantly. I recorded my FPS on Inferno.
The following FPS was observed:
Spawning and running towards hangar : 60
Getting into vehicle and walking out of hangar: 30
Walking around in the map: 25-30
Mechs/Vehicles fighting: 13-24.
A few times it went lower than 13 to a point it felt like watching slide show for a  short time when all the flamers and SSRMS are flying at short range.

The server had around 18-20 people on, my ping to it was 47-50 all the time.
My PC config:
Qcore 8200, 4GB DDR2, 4870 1GB DDR5, Vista 64.
I play on Medium setting, with only texture set to high, resolution 1280x1024.

Are you playing DX9 or DX10? If your playing Dx9 I would say something is very very wrong. You should be able to max settings on 1200x1024. Make sure your DX is upto date, graphic drivers are upto date. Try running in DX9 if you aren't currently.

The only time I get a very terible FPS when I shouldn't is when im inside the hanger looking outside. For some strange reason that's tougher than just being outside!
Sandy 2500k @ 4.6ghz
GA-Z68X-UD3H-B3 V1.0 - Worst Motherboard ever.
2x GTX 580 3gb
8gb DDR3 dual channl 1600mhz
HX 1000W Corsair
Win 7 x64 Home Edition
5970x1200 Or 1920x1200 Triple Screen 26" Monitors
Dx10 Max settings 16xAF 8xAA

Offline Xarg Talasko

  • Living Legend
  • *******
  • Posts: 2960
  • l33tp0intz: +159/-6
  • KANE LIVES!
Re: Graphical Issues
« Reply #8 on: March 23, 2010, 01:45:42 AM »
On at least one Server, i think it was the MBO-Server, i saw lines of fire creeping along the ground in multiple directions.
As far as i can tell, they do nothing, but it looks funny somehow O.o

That's what happens after a firebomb is dropped


Thief gameplay + Doom3 engine = The Dark Mod

Offline EmyLightsaber

  • Apprentice Dev
  • Lance Sergeant
  • *
  • Posts: 485
  • l33tp0intz: +46/-1
Re: Graphical Issues
« Reply #9 on: March 24, 2010, 10:52:16 AM »
On at least one Server, i think it was the MBO-Server, i saw lines of fire creeping along the ground in multiple directions.
As far as i can tell, they do nothing, but it looks funny somehow O.o

That's what happens after a firebomb is dropped

Or when Marty McFly just left...
Raise your quality standards as high as you can live with, avoid wasting your time on routine problems, and always try to work as closely as possible at the boundary of your abilities. Do this, because it is the only way of discovering how that boundary should be moved forward.

-Edsger Dijkstr

Wesco wrote:
Main point: "OH LOOK AT ME I'm A BIG STUPID MECH WITH A SILLY GUN AND I'M ALL AGILE AND GRACEFUL OH LOOK OVER THERE IT's A TR MAX...............................OH MY GOD I CAN LICK MY OWN KNEECAPS AND I DON'T KNOW WHERE MY SPINE IS."

Offline kabrinski

  • Bondsman
  • *
  • Posts: 29
  • l33tp0intz: +3/-0
Re: Graphical Issues
« Reply #10 on: April 06, 2010, 01:40:49 AM »
- 'Mech appear without a Torso in the distance. (Again part of the LOD is still being processed and changes according to the distance the Player has to the object.)
the funny thing about that is that i can see the whole mech if i zoom in on it. so the zoom changes the distance somehow?

Offline Seraph

  • Lead Developer
  • Living Legend
  • *
  • Posts: 4183
  • l33tp0intz: +124/-1
    • The Living Legends Mercenary Unit
Re: Graphical Issues
« Reply #11 on: April 06, 2010, 04:35:49 PM »
- 'Mech appear without a Torso in the distance. (Again part of the LOD is still being processed and changes according to the distance the Player has to the object.)
the funny thing about that is that i can see the whole mech if i zoom in on it. so the zoom changes the distance somehow?


Zoom changes the LOD. If you zoom in the Mech bumps up from e.g. LOD level 3 to LOD level 2 which draws it properly. That's all the magic ;)
Seraph - "The Can Man"
In the heat of battle, legends are born ...



Offline Xarg Talasko

  • Living Legend
  • *******
  • Posts: 2960
  • l33tp0intz: +159/-6
  • KANE LIVES!
Re: Graphical Issues
« Reply #12 on: May 02, 2010, 11:06:08 AM »
The reticle being missing has only happend to me as a BA, when I swap to the SRM's, fire without getting a lock, and quickly swap to back to main weapon slot (2). A solution to this is press 3 then 2 again, which goes back to reticle-less SRM, and then back again to the laser slot, restoring the crosshair.


Thief gameplay + Doom3 engine = The Dark Mod

Offline (TLL)Sky_walker

  • Living Legend
  • *******
  • Posts: 2638
  • l33tp0intz: +66/-1
  • Close Range Attack Forces
    • MWLL Wiki
Re: Graphical Issues
« Reply #13 on: May 07, 2010, 01:48:04 PM »
How often can you reproduce it?
I don't recall having this bug (though Spawn Timer stuck on HUD! happens more than often to me)
MWLL Wiki Newsletter: Wiki suffers from spammers and lack of activity - change it now, jump in and contribute with something useful! :D


Proud to be C.R.A.P. inspiration # MWLL Wiki Admin # MWLL Alpha Tester # Dev Team # MWLL Defense Force Mercenary - Battlemech Barracks

Offline Xarg Talasko

  • Living Legend
  • *******
  • Posts: 2960
  • l33tp0intz: +159/-6
  • KANE LIVES!
Re: Graphical Issues
« Reply #14 on: May 11, 2010, 01:56:03 AM »
This happens often when dumbfiring SRM's then quickly swapping back to the main weapon slot, and pretty much every time, a quick 3,2 (srm/main) swap restores the crosshair.


Thief gameplay + Doom3 engine = The Dark Mod