Author Topic: 0.4.6 errors  (Read 1329 times)

0 Members and 1 Guest are viewing this topic.

Offline =WM=Vordermark

  • Bondsman
  • *
  • Posts: 35
  • l33tp0intz: +2/-0
0.4.6 errors
« on: February 01, 2011, 10:41:15 PM »
While playing after updateing to 0.5.6, I have noticed ALOT more Crashes, almost double from what I usually see.  However, the thing I have noticed is that I can not run the repair functions as it says I need to update to 0.4.5 and that I have a older version.  This is right after I updated, so I think there might be an issue here.

Nice update, just a few glitches.

Offline Cygma

  • MWLL Developer
  • Star Colonel
  • *
  • Posts: 1498
  • l33tp0intz: +65/-1
    • 7th Regiment Wolfs Dragoons
Re: 0.4.6 errors
« Reply #1 on: February 01, 2011, 10:44:49 PM »
I have noticed is that I can not run the repair functions as it says I need to update to 0.4.5 and that I have a older version. 
Strange, what does the version in your info.xml say?
<Insert cool content here>

Offline =WM=Vordermark

  • Bondsman
  • *
  • Posts: 35
  • l33tp0intz: +2/-0
Re: 0.4.6 errors
« Reply #2 on: February 02, 2011, 05:03:44 AM »
The .xml says 0.4.6 but the updater says its not.  The Error I get when trying to run the repair util is:

"MWLL Version Mismatch, it appears that the build is outdated.  Please updateto Version 0.4.5 before performing this check."

Thats what I get.

Offline Seraph

  • Lead Developer
  • Living Legend
  • *
  • Posts: 4183
  • l33tp0intz: +124/-1
    • The Living Legends Mercenary Unit
Re: 0.4.6 errors
« Reply #3 on: February 02, 2011, 08:36:24 AM »
The .xml says 0.4.6 but the updater says its not.  The Error I get when trying to run the repair util is:

"MWLL Version Mismatch, it appears that the build is outdated.  Please updateto Version 0.4.5 before performing this check."

Thats what I get.

Fixed. Had no time to fix the build repair up to 0.4.6 yesterday :)
Seraph - "The Can Man"
In the heat of battle, legends are born ...